Varmint Hunters Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
272 Posts
Here you go:

Click on the Tools menu and select Internet Options.
Next, click the tab that is labeled Content.
Now, click on the AutoComplete... button.
Check or uncheck the boxes you wish to use this feature.
In your case, you would uncheck Forms.

Steve
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top