Varmint Hunters Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
541 Posts
Discussion Starter #1
When I tried signing in all I could get was the enhanced version. When I tried to exit the enhanced version it would do it. After several attempts to sign in got me to a menu where I could get on a forum to read it, but I cancelled my signing in. After multiple tries the green board showed up but it took several tries to sign in so I could start this thread to contact you and report the problems.
I tried signing in this morning around 7:00am with no results I tried several times all day and this evening almost 12 hrs later was I able to sign in. It would be much appreciated if you would let me know what the problem is.
Thank You.
 

·
Administrator
Joined
·
197 Posts
So you tried exiting out of the Enhanced Mobile View before signing in? We made some adjustments recently that made it so that Guests (or not signed in members) would only be able to use the EMV. Part of a server load service/security setting called Cloudflare.

If you were getting blocked from signing in in the EMV, can you tell me what your device and browser are?

Kevin
 

·
Registered
Joined
·
541 Posts
Discussion Starter #3
I have an IPhone 6S and my browser is safari.
Today ( this morning) it has been working fine and the green board shows up. Just now when I signed in it asked if I wanted to use the EMV, I canceled it and the green board came up. So far so good.
 

·
Registered
Joined
·
1,084 Posts
No Mia, sorry. Please take your game spam elsewhere.
I do congratulate you on attempting to learn the English language. Keep at it when you have the time.
 
1 - 5 of 5 Posts
Top